Nekompatibilní BOINC na Androidu

Sekce pro všeobecné rady a návody z oblasti DC projektů

Moderátoři: petnek, Zelvuska, nenym

Odpovědět
Zpráva
Autor
kojan
5.26315789474 %
5.26315789474 %
Příspěvky: 21
Registrován: stř 30 pro, 2015 10:12
rok narození: 27 úno 1985

Nekompatibilní BOINC na Androidu

#1 Příspěvek od kojan » stř 30 pro, 2015 10:20

Prosím o pomoc, zakládám Androidí farmu a na jednom z telefonů se mi nechce BOINC manager nainstalovat. Píše, že zařízení není kompatibilní s touto verzí. Co s tím? Zkousel jsem i NativeBoinc, AndroBoinc, ale nic z toho nepomohlo. Nejede:-(

Telefon je Grand X In, verze Androidu 4.0.4.

Uživatelský avatar
vkliber
Admin webu a fóra CNT
Admin webu a fóra CNT
Příspěvky: 9667
Registrován: čtv 29 bře, 2007 09:41
ID CNT statistics: 1
Bydliště: Brušperk, 48 let
Kontaktovat uživatele:

Re: Nekompatibilní BOINC na Androidu

#2 Příspěvek od vkliber » stř 30 pro, 2015 10:49

Ahoj a vítej na fóru 45nn .

To bude těžké poradit, leda že by měl někdo stejný telefon (přiznám se, slyším o něm poprvé 45cc ).
Můžeš zkusit proklikat projekty a pokud ho tam najdeš, aspoň budeš vědět že na něm jde počítat.
Zde jsou telefony na projektu Asteroids.
Statistiky CNT | Projekty CNT | Distribuované výpočty CNT | SETI CNT | Einstein CNT
.....::::: Proč se mít nejlépe, když se můžu mít čím dál tím stejně :::::.....
Moje skromná statistika tady , tady , tady nebo grafy.
˙ıɔıqɐɹʞ ʌ ǝןɐ 'ıןʇʎd ʌ ǝɔıɾɐz ǝʇɾndnʞǝu ʎpʞıu ˙˙˙

kojan
5.26315789474 %
5.26315789474 %
Příspěvky: 21
Registrován: stř 30 pro, 2015 10:12
rok narození: 27 úno 1985

Re: Nekompatibilní BOINC na Androidu

#3 Příspěvek od kojan » stř 30 pro, 2015 10:55

Bohuzel není. Ale tak pise ze není kompatibilni s TOUTO verzi. Je tedy moznost nejak nekde stahnout starsi verzi BOINC? Google play to nenabizi.

Uživatelský avatar
vkliber
Admin webu a fóra CNT
Admin webu a fóra CNT
Příspěvky: 9667
Registrován: čtv 29 bře, 2007 09:41
ID CNT statistics: 1
Bydliště: Brušperk, 48 let
Kontaktovat uživatele:

Re: Nekompatibilní BOINC na Androidu

#4 Příspěvek od vkliber » stř 30 pro, 2015 11:12

Poslední oficiální verze BOINC (dole) pro Android je až od verze 4.1.
Tak pokud nejde aktualizovat Android na vyšší verzi, budeš muset sehnat verzi BOINC pro starší verze Androidu. Můžeš zkusit polský Native BOINC, nebo projet naše fórum, jestli něco nenajdeš, třeba zde.
Statistiky CNT | Projekty CNT | Distribuované výpočty CNT | SETI CNT | Einstein CNT
.....::::: Proč se mít nejlépe, když se můžu mít čím dál tím stejně :::::.....
Moje skromná statistika tady , tady , tady nebo grafy.
˙ıɔıqɐɹʞ ʌ ǝןɐ 'ıןʇʎd ʌ ǝɔıɾɐz ǝʇɾndnʞǝu ʎpʞıu ˙˙˙

kojan
5.26315789474 %
5.26315789474 %
Příspěvky: 21
Registrován: stř 30 pro, 2015 10:12
rok narození: 27 úno 1985

Re: Nekompatibilní BOINC na Androidu

#5 Příspěvek od kojan » stř 30 pro, 2015 11:26

Supr, dik, to bude asi ten problém. Zchrastim doma nejakou pametovku, co po me chce k aktualizaci systemu a zkusim ho upgradnout. BTW mas ode me mejla z rana:-)

Uživatelský avatar
vkliber
Admin webu a fóra CNT
Admin webu a fóra CNT
Příspěvky: 9667
Registrován: čtv 29 bře, 2007 09:41
ID CNT statistics: 1
Bydliště: Brušperk, 48 let
Kontaktovat uživatele:

Re: Nekompatibilní BOINC na Androidu

#6 Příspěvek od vkliber » stř 30 pro, 2015 11:38

kojan píše:...
BTW mas ode me mejla z rana:-)
Jo, četl jsem 33iii , akorát to není zrovna moje parketa, vždyť já ani nepoužívám chytrý telefon (ty jsou pro hloupé, my chytří používáme hloupé telefony 45hh ).
Statistiky CNT | Projekty CNT | Distribuované výpočty CNT | SETI CNT | Einstein CNT
.....::::: Proč se mít nejlépe, když se můžu mít čím dál tím stejně :::::.....
Moje skromná statistika tady , tady , tady nebo grafy.
˙ıɔıqɐɹʞ ʌ ǝןɐ 'ıןʇʎd ʌ ǝɔıɾɐz ǝʇɾndnʞǝu ʎpʞıu ˙˙˙

kojan
5.26315789474 %
5.26315789474 %
Příspěvky: 21
Registrován: stř 30 pro, 2015 10:12
rok narození: 27 úno 1985

Re: Nekompatibilní BOINC na Androidu

#7 Příspěvek od kojan » stř 30 pro, 2015 11:55

Jasne, ale chytri lide na hloupych telefonech nemůžou pocitat BOINC:-) Tak prosim aspoň nekoho popostrc ke komunikaci:-)

kojan
5.26315789474 %
5.26315789474 %
Příspěvky: 21
Registrován: stř 30 pro, 2015 10:12
rok narození: 27 úno 1985

Re: Nekompatibilní BOINC na Androidu

#8 Příspěvek od kojan » sob 23 led, 2016 14:29

Hm, tak jsem sam zkousel dle navodu upgradovat na vyssi verzi, neslo, predal jsem i kolegovi, co uz s tim nejake zkusenosti ma a ze pro tenhle telefon neni zadna novejsi flashka:-/ Napada me tedy moznost starsi BOINC. Dokazal by mi s tim nekdo nejak poradit? Tedy bud jak rikam starsi BOINC, nebo nejak udelat ten upgrade?
Dik

Odpovědět

Zpět na „Rady a návody“